bencat

Stacked KEF 103,s The project finally starts

Recommended Posts

Super Wammer

Well I have put this off as long as I could but today I have started on my project to convert 4 x KEF 103 speakers in to two stacked units . Please note that only one Tweeter each side will be connected so there will not be issues of treble coming from two different points and mashing up the stereo effect. The bottom speakers will have the bass unit only connected in parallel with the upper units and so hopefully give me some additional boost to to this part of the sound spectrum . Using Dirac Live 2.0 should smooth any transistions and keep things balanced.

Today I have removed the drive units from the cabinet and removed the passive crossovers (strange this pair had Elcap Capacitors in the crossover rather than the electrlytics in my origianl pair ) .

I have drilled four holes for the additional binding posts for the bass units at the back of the speakers mounted the posts and soldered the wire connection . I have also started to paint the cabinets black to match my original pair while the drivers are out . I have also put new gasket material around the edges tio ensure a good air tight seal . These are very good silicon tape and make a very positive seal but are also not prone to decay and drying like the originals . Makes things easier if I have to do any additional work that this gasket can be resealed a number of times without problem .

Not much done but at least it is a start . Will try and finish the painting tomorrow and then wax the cabinets . Then just a matter of putting the drivers back soldering the connections and building the planned plinth for them to sit on . Once that is completed I will then have to get in the dangerous mode of creating the Active Crossover and running a full Dirac treatment . Hopefully at the end I will have something that is not only working but usable .

  • Like 1
  • Upvote 4

Share this post


Link to post
Share on other sites
Moderator

Sounds like an excellent start Andrew - looking forward to hearing them in March!

Share this post


Link to post
Share on other sites
Super Wammer

Okay as promised today was the day and what a wonderful frustrating day it has been . I can not get Dirac Live 2 to work at all with the DDRC 24 every time it gets to volume calibration it shows internal device  error or lost synchronisation with DDRC 24 .

So reloaded the firmware to use the Dirac Live 1 and was able to get a signal and complete a full session . Now I can get sound and it seems to be fine but the volume is very low and I am not able to get it to anything like acceptable levels . I have checked th.at the volume from my streamer is at 100% and the DDRC 24 is at 100% but sadly there is nothing like the volume there should be . Can only presume this is the loading of the second pair of Woofers and this is proving a little too much for the the Quad 405 amps .

Very dissapointing as what I could hear sounded very good but just not loud enough to be realistic .

I will try again now with just a single pair connected and see if this gives any greater volume if not then I just do not know what is happening .

Share this post


Link to post
Share on other sites
Moderator

That's strange Andrew. I'm running with Dirac 2.2.3 at the moment, no problems. Someone posted on the miniDSP forum that he'd had 2.4 running ok but I've not tried that yet.

Have you wired the speakers in parallel or series? Series I would expect it to be quiet, parallel should be louder than with just 1 pair connected.

Edited by Tony_J

Share this post


Link to post
Share on other sites
Super Wammer

Hi Tony

All I did was run a cable from the red binding post of the top pair to the red binding post of the bottom pair and of course the same with the black binding posts which I think is right for parallel connection ?

I am just in the middle of doing a second session with just a straight pair and see how that goes .

Share this post


Link to post
Share on other sites
Moderator

Hi Andrew

Yes, that is right for parallel connection. Strange that it sounds quieter that way though.

Share this post


Link to post
Share on other sites
Moderator

Hi Andrew

Are you sure the master volume on the DDRC is at 0dB? Dirac tends to force the master volume quite low after its filters have been loaded into the DDRC - been caught by that a couple of times!

Share this post


Link to post
Share on other sites
Super Wammer

Okay this now officially weird . I have done a complete new session with just a single pair of KEF 103 units and the result is just the same . Volume on the DDRC 24 is at according to that 0 DB but the sound is still very low .

In order to make sure it was not the source being an issue I have swapped the streamer and even brought in a CD transport but both give the same result . Volume at maximum but very limited volume .

I have no idea what is going on but I am starting to have a panic as it may well be I end up with no workable system .  Only thing I can think of to try next is to put in a DAC and Pre Amp and use analogue connections and see if the extra gain from a Pre will give me the volume I need . Doubt it will but can only think of this as another path to take .

Share this post


Link to post
Share on other sites
Moderator

Very strange indeed.

Share this post


Link to post
Share on other sites
Super Wammer

Right now set up a system with DAC and Pre Amp and the same result no real volume . Either some thing in the settings of the DDRC 24 has changed and is only putting ou about half of what they should be or both power amps are not working properly . Really out of ideas now . Will try both power amps in another system with passive speakers and see what the result is . At least then I know they are working .

Think I will call it quits on today and leave things to settle down . Tomorrow I will do a full factory reset of the DDRC 24 clear the unit and probably another firmware update and start a complete new session see if this gives any better results .

Open to any suggestions from anyone , think I will also create a ticket on the MiniDSP site to see if they can help .

Edited by bencat

Share this post


Link to post
Share on other sites
Moderator

The factory reset of the DDRC unit is a good bet. Hope it goes well tomorrow.

Share this post


Link to post
Share on other sites
Super Wammer

Okay day 2 and I have to admit that I am pretty much tired out from working yesterday . So this morning I used a previous down load to return the DDRC 24 to an older firmware version that I knew worked .

I have done three factory resets one after the other to try and ensure that any vestige of alteration of the unit has been returned to normal . I then just put in the basic crossover details and just tried the set still as an analogue input without any Dirac and I still have the same problem . 

The only thing I had not checked were if the Quad 405 amplifiers were kicking out enough power or were they at a reduced level . So used a pair of passive speakers (Genexa LX5) and constructed a system direct from Pre Amp to Power Amps cutting the DDRC 24 out of the chain . Volume has been returned in fact the volume needs very little turning up to become anything but very loud indeed.

So now I know for certain that the DDRC 24 is the source of the reduced levels , I have isolated and changed every other item in the chain and I have confirmed that the source is putting in a full 2 Volt output as it should . The Power Amplifiers are working and the pre amp is also doing it work as it should .

Given the time constraint I have messaged MiniDSP and asked if then can offer either a trick to get the unit functioning correctly or any other solution to this issue . I have also told then what i am doing and why and sent a link to the Wam Show page so they know that in effect I will be promoting their product at the show . Hopefully this will get them to at least offer some form of help .

Failing that then I am just going to have to put a system together ad hoc from all arouns the house and show that . Not ideal really and not what I wanted but in the end I am going to attend and I will have music in some way in my room . I will make it the best I can just not as I intended .

Share this post


Link to post
Share on other sites
Moderator

Just a thought Andrew - does it make any difference if you disable the Dirac filters in the DDRC?

Share this post


Link to post
Share on other sites
Super Wammer

Hi Tony

No the session I did this morning was just adding in the crossover values and nothing else . I turned the Dirac Live off and it still had nothing like the volume output it should . It is almost as if a switch has been changed on the gain and reduced by about 50 % . I know this is only the DDRC 24 that is doing it but I really have no clue as to why .

I have raised a ticket with MiniDSP who are normally helpful will see what comes back . In desperation I have also contacted one of the UK Dealers Igloo Audio to see if they have any hands on experience and can offer any solution .

Recovered a bit from the depression of this morning anyway (it is always hard for me to remain in any sort of mood for very long) and have had a walk around my systems and a think about what I will do if this is not able to be solved . I think that come what may I will have quite a nice little system to play whatever happens and will enjoy the weekend as much as I did last year . It would be a pity if things went that way but not the end of the world . Can not afford to buy another DDRC 24 at the moment which might well be a quick fix , and of course Sod,s Law is well in force in that I exchanged my other DDRC 24 for a DDRC 22D so could not switch them .....Ah well these are the joys of audio and if you are clueless and cack handed like me there is an inevitability to these things .

I have a little time yet to find a solution but it is not looking like my system will be this one . I am sure that once I get the thing fixed then I can do the stacked pair as I intended just got to get the single pair working first .

  • Upvote 1

Share this post


Link to post
Share on other sites
Moderator

Hi Andrew

The only other thing I can think of is that there are jumpers inside the DDRC unit to change the input sensitivity to 2V or 4V. Might just be worth checking that - power off the DDRC unit first though! The factory setting is 2V but if it is set for 4V that would explain the difference.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.