mr neds

Can I use an audio lead for digital signals?

Recommended Posts

This is a most robustly perverted thread. Is the old and sorely missed Wam returned perchance?

Sent from my BLA-L09 using Tapatalk

Share this post


Link to post
Share on other sites
Posted (edited)
37 minutes ago, rabski said:

On the downside, it can increase the width and depth, so your undercrackers will keep falling down.

Is that what the noise was. Just looked and you are right my undercrackers are  totally knackered. Does anyone know where I can get them re-hung?

Edited by wHIZZY

Share this post


Link to post
Share on other sites
Moderator
17 minutes ago, wHIZZY said:

Is that what the noise was. Just looked and you are right my undercrackers are  totally knackered. Does anyone know where I can get them re-hung?

You could try tying them up with CAT8 cable - the perfect way to make sure you don't drop yer bits...

  • Haha 1

Share this post


Link to post
Share on other sites
Ah, but the resistance is critical, especially in that it is essential to use 75 ohm connectors. The problem is that the 1s and 0s obviously react differently, as 1's are or course affected to a greater extent. It's simple maths really. You can end up with all sorts of problems, which will not only adversely effect the audio output, but also feed back into the mains, influencing the spin speed of your washing machine.

Alternatively, at any normal length and with ordinary circuitry at either end, it won't make the slightest difference.

I find that sometimes the 0’s get stuck in the cable. The advantage of using an audio cable is that they can return to start via the second conductor, and not cause a pile up like they do in single conductor digital cables

Sent from my iPhone using Tapatalk

  • Haha 1

Share this post


Link to post
Share on other sites
13 hours ago, mr neds said:

I was sitting on my sofa with a can of worms, so I thought I’d open them and see what happened................

Yes.

Share this post


Link to post
Share on other sites
11 hours ago, Tony_J said:

You could try tying them up with CAT8 cable - the perfect way to make sure you don't drop yer bits...

Brilliant, worked a treat. All my bits are now firmly in place with absolutely no sign of Jitter even when I move my delicate equipment.. Now, if I could only sort out those under-stains. 

  • Haha 1

Share this post


Link to post
Share on other sites
Moderator
51 minutes ago, wHIZZY said:

Now, if I could only sort out those under-stains. 

Easy - just don't vote for them...:rofl:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.